Bugzilla search results cause massive CPU spike

VERIFIED DUPLICATE of bug 77460

Status

--
critical
VERIFIED DUPLICATE of bug 77460
18 years ago
11 years ago

People

(Reporter: michele_rosen, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

First occurence: Clicked on helpwanted search link on
http://www.mozilla.org/get-involved.html - CPU spiked; that Mozilla window
crashed (two others I had up remained up.)
Second occurence: trying to search bugzilla to see if a similar bug as the first
occurence had been reported; page eventually rendered without crashing, but
spike CPU for at least 10 seconds.

Reproducible: Always
Steps to Reproduce:
1. Search bugzilla (it seems to happen more with searches that will result in a
lot of responses
2.
3.

Actual Results:  See summary

Expected Results:  Page should not cause CPU spike - suggestion - limit bugzilla
return list to 10 or 20 per page.

Comment 1

18 years ago
My feeling is that these spikes come from the search plugin, I hide the sidebar
when doing bugzilla work

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 77460 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.