Close windows function not working properly - freezing.

VERIFIED DUPLICATE of bug 5444

Status

P3
critical
VERIFIED DUPLICATE of bug 5444
19 years ago
14 years ago

People

(Reporter: bijals, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
With the 1999-06-28-08-M8 build, I installed Seamonkey and then launched it
through the START/PROGRAMS menus.  After the first Navigator window displayed
with all the sidebar information, I chose FILE/NEW BROWSER WINDOW option.  The
second window displayed on top of the old browser window.  I moved the new
browser window to the side and clicked on the old browser window.

Next, I went to the FILE/CLOSE option in the old browser window.  This window
suddenly froze.  I clicked on the new browser window and it worked fine.  I
guess there seems to be a bug in closing windows.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: Closing a window using FILE menu when more than one window open → Close windows function not working properly - freezing.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 1

19 years ago
Updated Summary...but this is a dup...known problems with close not
working...acting strange..

*** This bug has been marked as a duplicate of 5444 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.