To: is checked after you enter a second field like Cc: and press enter for a third field

VERIFIED DUPLICATE of bug 93857

Status

MailNews Core
Composition
--
trivial
VERIFIED DUPLICATE of bug 93857
17 years ago
10 years ago

People

(Reporter: Thomas Guyot, Assigned: varada)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When you compose a message, you fill the To: field, then a second field like
Cc:, and press enter, then the third field is still the same as the previous one
(in this example, Cc:) but if you click on the drop-down list, To: is checked,
as well as Cc:.

Reproducible: Always
Steps to Reproduce:
1. Create a new mail.
2. Enter an e-mail address in the To: form and press enter.
3. Now on the 2nd line (where the cursos is) choose Cc: from the drop-down list.
4. Enter an e-mail address and press enter.
5. On the 3rd line click on the drop-down list, both To: and Cc: are checked.

Actual Results:  To: and Cc: are checked.

Expected Results:  It should check Cc: only
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.2
(Reporter)

Updated

17 years ago
Target Milestone: mozilla0.9.2 → ---

Comment 1

17 years ago
If you check "Bcc <my address>" in [Mail/News Account Settings]
-[Copy and Folder Settings], To: and Bcc: are checked for <my address>
on a mail compose window.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
-->varada
Assignee: ducarroz → varada

Comment 3

17 years ago
*** Bug 90457 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
I noticed this bug too.
(Assignee)

Comment 5

17 years ago
I know that this is the earlier bug - but its easier to have that as the blocker
because of the protracted nomination and acceptance process :-).

*** This bug has been marked as a duplicate of 93857 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.