"Update" dialog appears in English

RESOLVED DUPLICATE of bug 848830

Status

Mozilla Localizations
tr / Turkish
RESOLVED DUPLICATE of bug 848830
4 years ago
4 years ago

People

(Reporter: Selim Şumlu, Assigned: erkan kaplan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 781919 [details]
Aurora Update dialog screenshot

When an update is being installed for Turkish Aurora (or Beta), "Aurora Update" dialog appears in English.

Strings required for this dialog have already been translated: http://hg.mozilla.org/releases/l10n/mozilla-aurora/tr/file/6a6dcec2879f/browser/updater/updater.ini

Any idea why this might be happening and how to fix it?
(Reporter)

Updated

4 years ago
Flags: needinfo?(l10n)

Comment 1

4 years ago
This is bug 848830, nothing for you to do.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(l10n)
Resolution: --- → DUPLICATE
Duplicate of bug: 848830
You need to log in before you can comment on or make changes to this bug.