Bookmarks not displaying correctly

VERIFIED DUPLICATE of bug 84121

Status

SeaMonkey
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 84121
17 years ago
13 years ago

People

(Reporter: Laurent De Buyst, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

I have a big bookmarks file, organised with folders, and some of those folders
contain a large amount of bookmarks.

Now, when I browse my bookmarks (either with the button in the toolbar or the
button in the upper bar) and open one of those folders, the very last bookmark
in the list gets displayed ON the bottom of my screen, meaning that the bottom
half is not visible.

From what I can see, the default behavior for folders is that the first bookmark
is shown on the same line as the folder name. Now, the error occurs when this
can't be done because parts of the folder would be below the screen. The folder
contents get moved upwards, but just not enough, leaving the last bookmark
partially invisible.

Reproducible: Always
Steps to Reproduce:
1. Have a bookmarks file with a lot of stuff in it, expecially in subfolders
2. Browse to one of those subfolders
3.

Actual Results:  What I described, the last bookmark in the folder is only half
visible.

Expected Results:  The folder contents should have been moved upwards a bit more
to allow for complete viewing.
This is a duplicate of bug 84121.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 84121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.