Mozilla does not properly assert selection on select all

VERIFIED DUPLICATE of bug 70519

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 70519
17 years ago
14 years ago

People

(Reporter: Anthony DeRobertis, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When the user hits control-A (or Edit->Select All) under X, Mozilla does not
assert ownership of the selection, so middle-click paste does not work.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 70519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.