[Buri][Bluetooth]Can't connect the bluetooth headset automatilly sometimes after restart the bluetooth.

RESOLVED DUPLICATE of bug 872976

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED DUPLICATE of bug 872976
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.171
 Firefox os  v1.1
 Mozilla build ID:20130722070207
 
 Created an attachment (id=471765)
 the prompt message 
 
 DEFECT DESCRIPTION:
 Can't connect the bluetooth headset automatilly sometimes after restart the bluetooth.
 
 REPRODUCING PROCEDURES:
 1)switch on bluetooth->pair and connect a bluetooth headset(eg:Motorola S305);
 2)turn off bluetooh->turn on bluetooth again->the phone can't connect the bt headset automatically sometimes;--->KO
 
 EXPECTED BEHAVIOUR:
 KO:it should connect with the headset successfully after restart the bluetooth;
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 Moderate
 
 REPRODUCING RATE:
 4/5
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 782072 [details]
the prompt message
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 782073 [details]
495946.Kernel log&Logcat log

Comment 5

5 years ago
Dear Evelyn,
Could you find someone to check this? Thanks a lot!
Flags: needinfo?(ehung)

Comment 6

5 years ago
It seems a Gecko issue, and Eric told me there is a bug 872976 on-going.
Mark this a dup, Please move there for tracking.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(ehung)
Resolution: --- → DUPLICATE
Duplicate of bug: 872976

Updated

5 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.