All users were logged out of Bugzilla on October 13th, 2018

crash in @0x0 | libxul.so@0x6ea01b | android::MPEG4DataSource::readAt

RESOLVED DUPLICATE of bug 880902

Status

--
critical
RESOLVED DUPLICATE of bug 880902
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({crash})

unspecified
ARM
Gonk (Firefox OS)
crash

Firefox Tracking Flags

(b2g18-v1.0.1 affected)

Details

(Whiteboard: [b2g-crash], crash signature)

This bug was filed from the Socorro interface and is 
report bp-856005fd-3107-47dd-88b3-b17152130729 .
 ============================================================= 
Frame 	Module 	Signature 	Source
0 		@0x0 	
1 	libxul.so 	libxul.so@0x6ea01b 	
2 	libstagefright.so 	android::MPEG4DataSource::readAt 	frameworks/base/media/libstagefright/MPEG4Extractor.cpp
3 	libstagefright.so 	android::MPEG4DataSource::readAt 	frameworks/base/media/libstagefright/MPEG4Extractor.cpp
4 	libstagefright.so 	android::MPEG4Source::read 	frameworks/base/media/libstagefright/MPEG4Extractor.cpp
5 	libstagefright.so 	android::OMXCodec::drainInputBuffer 	frameworks/base/media/libstagefright/OMXCodec.cpp
6 	libstagefright.so 	android::OMXCodec::on_message 	frameworks/base/media/libstagefright/OMXCodec.cpp
7 	libstagefright.so 	android::OMXCodecObserver::onMessage 	frameworks/base/media/libstagefright/OMXCodec.cpp
8 	libstagefright_omx.so 	android::OMXNodeInstance::onMessage 	frameworks/base/media/libstagefright/omx/OMXNodeInstance.cpp
9 	libstagefright_omx.so 	android::OMX::CallbackDispatcher::dispatch 	frameworks/base/media/libstagefright/omx/OMX.cpp
10 	libstagefright_omx.so 	android::OMX::CallbackDispatcher::loop 	frameworks/base/media/libstagefright/omx/OMX.cpp
11 	libstagefright_omx.so 	android::OMX::CallbackDispatcherThread::threadLoop 	frameworks/base/media/libstagefright/omx/OMX.cpp
12 	libutils.so 	android::Thread::_threadLoop 	frameworks/base/libs/utils/Threads.cpp
13 	libutils.so 	thread_data_t::trampoline 	frameworks/base/libs/utils/Threads.cpp
14 	libc.so 	__thread_entry 	bionic/libc/bionic/pthread.c
15 	libc.so 	pthread_create 	bionic/libc/bionic/pthread.c

This particular Crash occurs on video app on ZTE on build id :  	20130531232151

More crashes : https://crash-stats.mozilla.com/report/list?product=B2G&signature=%400x0+|+libxul.so%400x6ea01b+|+android%3A%3AMPEG4DataSource%3A%3AreadAt

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-b2g18-v1.0.1: --- → affected
Resolution: --- → DUPLICATE
Whiteboard: [b2g-crash]
Duplicate of bug: 880902
it's not a dup.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
oops.  wrong bug.  sorry.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880902
You need to log in before you can comment on or make changes to this bug.