anchors are not reachable by tabs on display:table-caption; element

RESOLVED DUPLICATE of bug 242829

Status

()

Core
General
RESOLVED DUPLICATE of bug 242829
5 years ago
5 years ago

People

(Reporter: faraoni.duccio, Unassigned)

Tracking

21 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

<!--based on iandevlin.com/rwd/css-stacking-with-display-table.html-->
<!DOCTYPE html>
<style>
body{display:table;}
.a{display:table-caption;}
</style>
<div><a href>1</a></div>
<div><a href>2</a></div>
<div class=a><a href>3</a></div>


Actual results:

pressing tab doesn't reach link 3


Expected results:

pressing tab 1 or 3 times should have focused link 3

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 242829
You need to log in before you can comment on or make changes to this bug.