Assertion failure: aSourceSurface->Format() == gfxASurface::ImageFormatARGB32 on the Samsung Galaxy Tab 2 (Android 4.1.1)

RESOLVED DUPLICATE of bug 898028

Status

()

Firefox for Android
General
--
major
RESOLVED DUPLICATE of bug 898028
4 years ago
4 years ago

People

(Reporter: AdrianT, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Samsung Galaxy Tab 2 GT-P3113 (Android 4.1.1)

Steps to reproduce:
1) Make a debug build from the latest mozilla-central sources
2) Open the build on the device and load any page

Actual result:
When the page completes loading the app closes. Here is the logcat output: http://pastebin.com/Z8HXeRMq
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898028
You need to log in before you can comment on or make changes to this bug.