[Buri][Facebook]UI displays deranged when sending message

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
P2
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: sync-1, Assigned: Harald)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

20.94 KB, image/x-png
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.171
 Firefox os  v1.1
 Mozilla build ID:20130722070207
 
 DEFECT DESCRIPTION:
 UI displays deranged when sending message
 
 REPRODUCING PROCEDURES:
 1.Log in Facebook from everything me -> then to create new message -> the characters of 'Save' and 'Cancel' under input txt area display  deranged -> KO
 
 EXPECTED BEHAVIOUR:
 They should display ranged.
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 Mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 783488 [details]
PR pic

Updated

5 years ago
Component: Gaia → Mobile
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk

Updated

5 years ago
Blocks: 869192, 759986
Component: Mobile → Preinstalled B2G Apps

Updated

5 years ago
Blocks: 916311

Updated

5 years ago
No longer blocks: 916311

Updated

5 years ago
Assignee: nobody → hkirschner
Status: NEW → ASSIGNED

Comment 3

5 years ago
Bug appears to be fixed. I could not reproduce on a ZTE device Build 20130828 FFOS v1.1. The buttons for "send" and "cancel" look aligned and normal.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.