Password manager does not appear

VERIFIED DUPLICATE of bug 93776

Status

SeaMonkey
Passwords & Permissions
VERIFIED DUPLICATE of bug 93776
17 years ago
13 years ago

People

(Reporter: Cristian Seres, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010707
BuildID:    2001070708

If I create a new profile and go to mail.yahoo.com (www.artic.net has same
effect) and enter my user name and password, Password Manager does not appear so
that I could make it remember the password.

Reproducible: Always
Steps to Reproduce:
1. Create a new profile (perhaps an old one is ok, if there is no password saved
on mail.yahoo.com)
2. Go to mail.yahoo.com
3. Enter user name and password
4. Click Sign in

Actual Results:  No Password manager confirm window appeared, browser only
entered the site.

Expected Results:  Password manager confirm window should have appeared after
clicking Sign in.
(Assignee)

Comment 1

17 years ago
Probably because yahoo has chosen to opt out of the password manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
I agree, verified 
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

16 years ago
Reopening so I can mark this as a dup.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.