unable to launch app from profile mgr, but -P works

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
17 years ago
2 years ago

People

(Reporter: bugzilla, Assigned: ccarlen)

Tracking

({platform-parity, regression})

Trunk
x86
Linux
platform-parity, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
spun off from bug 88893, based on my 2001-07-09 12:26 comments:

using today's 2001.07.09.04-branch commercial bits. :(

* i cannot launch from the Profile Manager [used ./netscape, and got the prof
mgr since i've got multiple profiles]
* but i can launch from the cmd-line [using -P option]

is anyone else seeing this using today's bits? fwiw, i used the stubs installer,
with a custom installation [i installed everything *except* Java].

is anyone seeing this using trunk bits?
(Reporter)

Comment 1

17 years ago
this is a regression. this was not a problem when i used 2001.07.05.10-branch
commercial bits on linux.
Keywords: pp, regression
(Reporter)

Comment 2

17 years ago
another datapoint: with the same build --but using the non-installer tarball-- i
don't see this problem.

could this be an installer issue, then? cc'ing syd and ssu...

bumping down sev for now, since i've found a workaround...
Severity: critical → major

Comment 3

17 years ago
am able to use -profilemanager to launch ( and test pm) with branch bits - BUT
only with build (tarball or installer) that does not include java
see bug 89488
(Reporter)

Comment 4

17 years ago
okay, using 2001.07.11.05-branch comm bits, i installed w/stubs installer
*without* java...and, unlike my 2001-07-09 12:26 experience, i was able to
launch the profile from the Profile Manager.

then again, grace was sitting next to me while i did this. perhaps her mere
presence made this issue wfm. ;) who knows?

anyhow, grace sez that she and ktrina will investigate this further as needed.
let me know if you need further info/help from me.
(Reporter)

Comment 5

17 years ago
i'm now looking at my 2001.07.09.04-branch comm installation: just went to
http://www.java.sun.com, and the java applet started running there, and
about:plug-ins does list the java plug-in.

my apologies, i had thought that i hadn't installed w/java back then. the
hallucinations are over.

Comment 6

17 years ago
branch 2001071105 .9.2 branch 
recommended install/custom install with java deselected
profile manager is functioning and launching
see bug 88893 for fix
(Reporter)

Comment 7

17 years ago
nothing to see here...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 8

17 years ago
...please move along...
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.