move EXPORT_LIBRARY to mozbuild

RESOLVED WONTFIX

Status

()

Core
Build Config
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: joey, Assigned: Ms2ger)

Tracking

unspecified
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
find . -name 'Makefile.in' | xargs grep EXPORT_LIBRARY | cut -d: -f1 | grep -v nsprpub | sort -u | wc -l
127
(Reporter)

Updated

5 years ago
See Also: → bug 901988
(Assignee)

Updated

5 years ago
Duplicate of this bug: 901988
(Assignee)

Updated

5 years ago
See Also: bug 901988
(Assignee)

Comment 2

5 years ago
Created attachment 813312 [details] [diff] [review]
Part a: automatic moves
Attachment #813312 - Flags: review?(gps)
(Assignee)

Comment 3

5 years ago
I'll add the comments back before landing.

Comment 4

5 years ago
Comment on attachment 813312 [details] [diff] [review]
Part a: automatic moves

Review of attachment 813312 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me
Attachment #813312 - Flags: review?(gps) → review+
(Assignee)

Comment 5

5 years ago
https://hg.mozilla.org/mozilla-central/rev/20613b2d640d
Assignee: nobody → Ms2ger
Flags: in-testsuite-
cf. bug 1036864
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.