Rollover-Images with the event onClick="myXYZFunction()" are not restored sometimes

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: phil, Assigned: jst)

Tracking

({perf, testcase})

Trunk
perf, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

Rollover-Images with the event onClick="myXYZFunction()" are not restored
sometimes, when you click them very fast / many roll-overs are on the page or
execution of a timeconsuming javascript is involved.

Reproducible: Always
Steps to Reproduce:
1. goto http://www.clickshopping.at/test
2. put all the products in the shopping cart - click very fast!

Comment 1

18 years ago
Could not reproduce with build 2001061520. All the green [X] buttons which turn
white onmouseover became green again after clicking a lot and very fast on them.
(Reporter)

Comment 2

18 years ago
Probably this is due to my "slow" CPU - 450 MHz Pentium II

Comment 3

18 years ago
Confirmed
Platform: PC
OS: Linux 2.2.16

Mozilla Build: 2001073021

Processor: K6-233

That is a kickass testcase page btw.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf, testcase
OS: Windows NT → All
Hardware: PC → All

Updated

17 years ago
Blocks: 61480
(Assignee)

Comment 4

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.