Closed Bug 901112 Opened 6 years ago Closed 6 years ago

[B2G] [Unagi] [Bluetooth] Successful transfer notification does not show the transferred file when tapped

Categories

(Firefox OS Graveyard :: Gaia::Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 898092

People

(Reporter: ckreinbring, Unassigned)

Details

(Keywords: smoketest)

Attachments

(1 file)

Description:
Tapping the notification that appears after receiving a file over Bluetooth does not load the file that was received.

Repro Steps:
1) Update Unagi to Build ID: 20130802070203
2) Connect to another device via Bluetooth.
3) Send a file from the other device (picture, video, music).
4) Accept the file transfer.
5) Once the transfer completes, tap the notification bar and observe the device's reaction.

Actual:
Nothing happens, and the notification disappears.

Expected:
The appropriate app loads, showing the file that was just received.

Environmental Variables
Occurs on Unagi 1.2 mozilla RIL
Build ID: 20130802070203
Gecko: http://hg.mozilla.org/mozilla-central/rev/c489af94ada5
Gaia: 4b347e4e39b1716b68463dccc63c1b3eb49158b3
Platform Version: 25.0a1

Notes:
Repro frequency: 100%
See attached logcat logs
blocking-b2g: --- → koi?
This is because the folder where received files are kept has been changed in Gecko but not in Gaia. We had the same bug (bug 898092) as this one, and there is also another one to discuss if we can have a better way to deal with the file path prolem.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898092
No longer blocks: b2g-central-dogfood
Tapping the received file notification now loads the file that was received on Unagi 1.2 mozilla RIL.  Verifying as duplicate.

Build ID: 20130807070231
Gecko: http://hg.mozilla.org/mozilla-central/rev/1fb5d14e8348
Gaia: 1dba2b511bb09eff8d5e18636d08db26799e2483
Platform Version: 26.0a1
Status: RESOLVED → VERIFIED
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.