Youtube crashes in Nightly

RESOLVED DUPLICATE of bug 900987

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 900987
5 years ago
5 years ago

People

(Reporter: Dan Weiss, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Nightly is crashing whenever I visit a video page on Youtube.
If I use the same exact profile in Aurora, Youtube works fine without crashing.

If I use a fresh profile in Nightly, Youtube also works without crashing, but I don't want to have to rebuild my profile from scratch to work around a regression.
Please submit the crash data, then load about:crashes and let us know your
Crash IDs for the Youtube crashes.  Thanks.
https://developer.mozilla.org/en-US/docs/How_to_get_a_stacktrace_for_a_bug_report
Keywords: crash, stackwanted
(Reporter)

Comment 2

5 years ago
https://crash-stats.mozilla.com/report/index/0a781011-92af-45ad-8181-9914a2130804

Here's the crash data.  Looks like some string function accessing a null pointer.
Looks like bug 900987, which has a fix that will land soon.
If the problem persists after that bug is resolved as fixed, then please reopen
this bug.  (it may take a day or two for the fix to make it into Nightly)

Thanks for your report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900987
You need to log in before you can comment on or make changes to this bug.