Remove UA override for b92.net, nba.com, etsy.com

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: karlcow, Assigned: karlcow)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 785731 [details] [diff] [review]
ua-override-prefs-20130805.patch

fb3506f 1375706491 2013-08-05 karl The issue is not solve by UA override 878651 - b92.net doesn't recognize B2G UA as mobile
2a882ad 1375706314 2013-08-05 karl The issue is not solve by UA override 843154 - nba.com doesn't recognize B2G UA as mobile
95e189a 1375706004 2013-08-05 karl closed 843170 - etsy.com doesn't recognize B2G UA as mobile
(Assignee)

Updated

5 years ago
Attachment #785731 - Flags: review?(lmandel)
(Assignee)

Updated

5 years ago
Depends on: 890004
No longer depends on: 890004
Attachment #785731 - Flags: review?(lmandel) → review+
Keywords: checkin-needed
master: https://github.com/mozilla-b2g/gaia/commit/ef8d90cd9f96963fd225e049c8ffbb533313164b
Assignee: nobody → kdubost
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.