urlbar drop down doesn't work, displays large open area instead

VERIFIED DUPLICATE of bug 88073

Status

VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: erich, Assigned: alecf)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
steps: click the URLbar drop-down button to see your history.

results: entire navigation toolbar gets much bigger (see attachment), but no
list of URLs. the autocomplete list does come up normally.

expected: drop-down list of URLs.
(Reporter)

Comment 1

17 years ago
Created attachment 41791 [details]
image showing big honking navigation toolbar
(Reporter)

Comment 2

17 years ago
btw this is with 2001070904 off the trunk, win32-installer, on windows 2000

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.