spellcheck attribute does not affect elements with contenteditable="true"

RESOLVED DUPLICATE of bug 674927

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 674927
5 years ago
5 years ago

People

(Reporter: dzylon, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

<div contenteditable="true" spellcheck="false">tyop</div>


Actual results:

<div contenteditable="true">tyop</div>


Expected results:

<div contenteditable="true" spellcheck="false">tyop</div>
It was fixed in Firefox 24 (beta 1 should be available in a few days).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674927
You need to log in before you can comment on or make changes to this bug.