Need to indicate that the font size pref is in pixels

VERIFIED DUPLICATE of bug 89842

Status

VERIFIED DUPLICATE of bug 89842
17 years ago
14 years ago

People

(Reporter: hsivonen, Assigned: gerv)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: Mozilla 0.9.2 (FizzillaCFM)

Steps to reproduce:
1) Take a look at the font prefs.

Actual results:
The font size prefs use bare numbers without a unit.

Expected results:
Expected the word "pixels" (spelt out fully--not just "px") be present next to
the font size pop-ups.

Additional information:
Parity Mac IE, Parity Mac Opera
Dup.

Gerv

*** This bug has been marked as a duplicate of 89842 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.