Location history enlarges toolbar

VERIFIED DUPLICATE of bug 88073

Status

Core Graveyard
Skinability
VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: Rob Yampolsky, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2+) Gecko/20010706
BuildID:    

On the 2001070604 build (never saw this before), pulling down the location
history enlarges the location toolbar instead of popping up a history list. 
(only tested using Modern theme)

Reproducible: Always
Steps to Reproduce:
1.Click down arrow in location window.
2.Location box (and surrounding toolbar) grow.  No history list displayed.
3.
come on guy - this is easy to find
(QA/known bugs/place #6)



*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
actually, tied for fifth place!

verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.