Block Visual Bee V.9 addon.

RESOLVED DUPLICATE of bug 891606

Status

()

Toolkit
Blocklisting
RESOLVED DUPLICATE of bug 891606
5 years ago
2 years ago

People

(Reporter: Wesley Hardman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 787056 [details]
VisualBee V.9 Addon Zipped

VisualBee V.9 10.16.9.6
{01e86e69-a2f8-48a0-b068-83869bdba3d0}

Conduit Ltd. addon.  Part of the package installed alongside the one in Bug 902569.

Another drive by install.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891606
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.