[Facebook] More button overlay error

RESOLVED INVALID

Status

Tech Evangelism
Preinstalled B2G Apps
P3
normal
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: Leo, Assigned: Colby Rabideau)

Tracking

(Blocks: 1 bug)

Trunk
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3rd Party][apps watch list1][TD-74529])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 787338 [details]
More button overlay error

STR:
  1. open facebook and click more button for any wall post.

Expected:
  The UI should be proper

Actual:
  The overlay of the button is visible

This is a minor UI polish.
Flags: needinfo?(jsmith)
Flags: needinfo?(hkirschner)
Harald is the person you want here for outreach.
Flags: needinfo?(jsmith)
I contacted the FB frontend about it.
Assignee: nobody → hkirschner
Flags: needinfo?(hkirschner)
I couldn't explain the issue very well to FB. On the screenshot I don't see any broken elements? The menu spans the screen width and is aligned with the button.

What is broken?
Flags: needinfo?(leo.bugzilla.gaia)
(Reporter)

Comment 4

5 years ago
(In reply to Harald Kirschner :digitarald from comment #3)
> I couldn't explain the issue very well to FB. On the screenshot I don't see
> any broken elements? The menu spans the screen width and is aligned with the
> button.
> 
> What is broken?

Here in the screenshot, you could see a dotted line around the more button. Even if you click that button again and hide the more option, the dotted border will exist.
Flags: needinfo?(leo.bugzilla.gaia)
(Reporter)

Comment 5

5 years ago
ni for notifying.
Please let me know if you can't identify the issue still!
Flags: needinfo?(hkirschner)
Notified partner, will update as it progresses.
Flags: needinfo?(hkirschner)

Updated

5 years ago
Blocks: 916311

Updated

5 years ago
No longer blocks: 916311

Updated

5 years ago
Status: NEW → ASSIGNED

Updated

5 years ago
Priority: -- → P3

Comment 7

5 years ago
In LEO, although the points still remain, it hides after you click again.
But in Helix it remains on the screen all the time.
I would increase the priority since it is very annoying for the user not able to close it.

Comment 8

4 years ago
Reproduced bug on Huawei device with FFOS v1.1 and a Keon device FFOS v1.2

I see dotted lines around the menu button after pushing it.

Colby, can you provide a date for when this bug will be fixed?
Assignee: hkirschner → colby
Flags: needinfo?(colby)

Comment 9

4 years ago
Hi Colby, this bug has been opened for almost 6 months.  Do you have any updates on when this may be fixed?  Can you please provide fix by February 18th?  Thank you.
(Assignee)

Comment 10

4 years ago
Highlighting an active link is Firefox's default behavior.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(colby)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.