[B2G][Gaia][Homescreen][e.me] no task switcher activity for e.me, while search is going on

VERIFIED WONTFIX

Status

Firefox OS
Gaia::Homescreen
VERIFIED WONTFIX
5 years ago
5 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

({ux-implementation-level})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
After entering search bar text, and long-pressing home button, there is no task switcher activity for e.me

Preconditions:
Device is turned on

Reproduction Steps:
1) Tap Search Bar
2) enter some text for some search in e.me search bar
3) while it's searching, long press home button

Actual:
No activity in task switcher for e.me search

Expected:
There should be an activity for e.me search

leo version information:
Gaia:     75cde67f97228c9e8cf01c1575b50f352818737a
  B-D     2013-08-07 19:44:34
Gecko:   
BuildID   20130620160852
Version   18.0
(Reporter)

Comment 1

5 years ago
flagging this with what just might be the correct ux keyword.  Needs UX input, in any case.
No longer depends on: 903059
Flags: needinfo?(firefoxos-ux-bugzilla)
Keywords: ux-implementation-level
This makes sense since the E.me UI lives inside the homescreen and the homescreen is not showned on the task switcher.

WONTFIX imo.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

5 years ago
Blocks: 903447
(Reporter)

Updated

5 years ago
No longer blocks: 903447
Status: RESOLVED → VERIFIED

Updated

5 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
You need to log in before you can comment on or make changes to this bug.