Closed Bug 903681 Opened 6 years ago Closed 6 years ago

turn on ASAP tests by default and move tsvgr/tscrollr into rafx on m-c only

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla26

People

(Reporter: jmaher, Assigned: jmaher)

References

Details

Attachments

(1 file)

tsvgx and tscrollx are more valuable than the previous 'r' versions.  We want to verify that if the 'r' versions detect any regressions that the new 'x' versions also detect them.  

This is based on a timeline, usually we stage side by side for a week, in this case we have done the side by side staging for 3 weeks, the new tests are stable, have detected regressions.  The old tests will run until they catch a regression or the end of August, whichever is first.
this patch transitions us over, I have a try push:
https://tbpl.mozilla.org/?tree=Try&rev=2fa52fbec07b
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #788446 - Flags: review?(armenzg)
Comment on attachment 788446 [details] [diff] [review]
transition asap tests (1.0)

If it helps in any way (I'm happy to keep reviewing them), I believe there's no need to ask for review from releng for talos.json patches; since we don't upload a talos.zip anymore and we don't have reconfig involved.

lgtm
Attachment #788446 - Flags: review?(armenzg) → review+
https://hg.mozilla.org/mozilla-central/rev/5d907df74c4d
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla26
Blocks: 906365
You need to log in before you can comment on or make changes to this bug.