Add "Never for this site" in Mixed Content Blocking doorhanger

VERIFIED DUPLICATE of bug 873349

Status

()

defect
VERIFIED DUPLICATE of bug 873349
6 years ago
4 years ago

People

(Reporter: kdurant35rules, Unassigned)

Tracking

23 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
If blocking mixed content messes up a website (and they use it alot for example, it is very annoying to disable each site visit), users should have a option for disabling it forever on one site on the doorhanger, and a permission for it.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873349
You need to log in before you can comment on or make changes to this bug.