Keon: build 1.2 not localized

RESOLVED DUPLICATE of bug 900504

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 900504
5 years ago
5 years ago

People

(Reporter: mad_maks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [from-geeksphone])

(Reporter)

Description

5 years ago
Phone type (Keon, Peak, other): Keon
OS version (Settings>Device information>More information>): 1.2.0.0
Build Identifier (...>More information>): 20130810024207
Update channel (...>More information>): default

Steps to Reproduce:
1) Choose Dutch in the start wizard
2) 

Expected Result: everything translated to dutch

Actual Result: Nothing is translated (except the time zone selection selection)

Is this issue sometimes or always reproducible: always
(Reporter)

Comment 1

5 years ago
flashed today to build 20130815024628 and again no dutch. Changed the language in the setting s to german and rebooted and also no change, the ui is in English except the time/day
Which build are you flashing? The one from Geeksphone's download page?

But more important: why are you flashing 1.2.0? The current localization covers 1.1 (also called v1-train), not 1.2.

I don't think that Dutch is available in 1.1 yet, but you can install 1.1 and flash a localized version of Gaia until it's available directly by Geeksphone.
https://l10n.etherpad.mozilla.org/gaia-multilocale
Summary: Not localized → Keon: build 1.2 not localized
(Reporter)

Comment 3

5 years ago
Yes the one from the download page. I have tried also the v1-train from the same download page but that one still has no dutch.

> I don't think that Dutch is available in 1.1 yet, but you can install 1.1
> and flash a localized version of Gaia until it's available directly by
> Geeksphone.
> https://l10n.etherpad.mozilla.org/gaia-multilocale

will try that.

Before the summer i used nightly (from geeksphone) to check the translations, strange that this don't work anymore

Comment 4

5 years ago
This is bug 900504, l10n on master aka 1.2 is totally broken right now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900504
You need to log in before you can comment on or make changes to this bug.