Firefox developers smoking crackrocks too much

RESOLVED DUPLICATE of bug 877479

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 877479
4 years ago
4 years ago

People

(Reporter: Murple, Unassigned)

Tracking

23 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130807125214

Steps to reproduce:

Updated to 23.0


Actual results:

Option to disable the stupid ass tab bar has been removed. Clearly the Firefox developers have been smoking too much crack, or perhaps were dropped on their heads as babies.


Expected results:

I should not have had to see the useless tab bar. That **** is useless.

Comment 1

4 years ago
https://addons.mozilla.org/en-US/firefox/addon/hide-tab-bar-with-one-tab/ restores the option.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 877479
You need to log in before you can comment on or make changes to this bug.