Closed Bug 904338 Opened 6 years ago Closed 6 years ago

Empty port line when create a Blogs & Newsfeeds account

Categories

(SeaMonkey :: MailNews: Account Configuration, defect, trivial)

defect
Not set
trivial

Tracking

(seamonkey2.26 fixed, seamonkey2.27 affected, seamonkey2.28 fixed)

RESOLVED FIXED
seamonkey2.28
Tracking Status
seamonkey2.26 --- fixed
seamonkey2.27 --- affected
seamonkey2.28 --- fixed

People

(Reporter: ewong, Assigned: ewong)

References

Details

Attachments

(1 file)

STR:

1) Start "Create a new account"
2) Select "Blogs & News Feeds"
3) Click Next
4) Click Next

There's an empty "Port:" line.  Is this supposed to happen?
Flags: needinfo?(iann_bugzilla)
(In reply to Edmund Wong (:ewong) from comment #0)
> STR:
> 
> 1) Start "Create a new account"
> 2) Select "Blogs & News Feeds"
> 3) Click Next
> 4) Click Next
> 
> There's an empty "Port:" line.  Is this supposed to happen?

No, it is not. It should not be shown for Blogs & News Feeds
Severity: normal → trivial
Flags: needinfo?(iann_bugzilla)
OS: Windows Vista → All
Hardware: x86 → All
Assignee: nobody → ewong
Status: NEW → ASSIGNED
Attachment #8339023 - Flags: review?(iann_bugzilla)
I've spotted some separate issues during testing that I have logged as bug 953339 and bug 953343
Attachment #8339023 - Flags: review?(iann_bugzilla) → review+
Pushed to comm-central:
https://hg.mozilla.org/comm-central/rev/7c0c052eebf1
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.28
Blocks: 1018792
NOTE this patch was not in SeaMonkey 2.27 --->

landed anyway to SeaMonkey 2.26.1 on comm-release:

$ hg tip
changeset:   20175:cfda76589359
branch:      SEA_2_26_1_RELBRANCH
tag:         tip
user:        Edmund Wong <ewong@pw-wspx.org>
date:        Thu Apr 03 12:17:23 2014 +0800
summary:     Bug 904338 - Empty port line when creating a Blogs & Newsfeeds account. r=IanN
You need to log in before you can comment on or make changes to this bug.