www.haspa.de shows up in completely "destroyed" Layout

VERIFIED FIXED

Status

defect
P1
normal
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: kairo, Assigned: momoi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugscape: 7200][wrmb], )

Reporter

Description

18 years ago
haspa.de ("Hamburger Sparkasse", a bank in Hamburg, Germany) is a typical case
of JS problems. Using document.layers and document.all, though they seem to know
that getElemntById does exist, when I'm looking through their scripts... :(

Well, a "typical" case for evangelism, it seems...

This is with their current pages (2001-07-12), with a Linux build from
2001-07-10 as well as 0.9.2 win32.

Comment 1

18 years ago
-> Intl
Assignee: bclary → nitot
QA Contact: zach → momoi
Assignee

Updated

18 years ago
Component: Evangelism → European
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

18 years ago
this is corresponding to the wrmb no. 7200
http://bugscape.mcom.com/show_bug.cgi?id=7200

adding keyword topembed and changing summary to include 'wrmb'.
adding myself to the cc list
Keywords: topembed
Summary: www.haspa.de shows up in completely "destroyed" Layout → wrmb: www.haspa.de shows up in completely "destroyed" Layout

Comment 3

18 years ago
Setting priority to P1.
Accepting bug.
Status: NEW → ASSIGNED
Priority: -- → P1

Comment 4

18 years ago
Contact information found on http://www.haspa.de/haspa/kontakt.nsf/index/pa001.htm
haspa@haspa.de . We should try also webmaster@haspa.de.
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.
Status: ASSIGNED → NEW
Component: European → West Europe
QA Contact: momoi → caillon

Comment 6

18 years ago
content side fix, pulling topembed
Keywords: topembed

Comment 7

18 years ago
adding topembed and bugscape ref
Keywords: topembed
Whiteboard: [bugscape: 7200]

Updated

18 years ago
Blocks: 64833

Comment 8

18 years ago
my bad -- moving wrmb to whiteboard
Keywords: topembed
Summary: wrmb: www.haspa.de shows up in completely "destroyed" Layout → www.haspa.de shows up in completely "destroyed" Layout
Whiteboard: [bugscape: 7200] → [bugscape: 7200][wrmb]
See also bug 94096 for more discussion on this site - the server sends a wrong
Content-Base header.

Comment 10

18 years ago
Accepting bug.

Waiting for some help from the Devsupport-team.
Status: NEW → ASSIGNED

Comment 11

18 years ago
passing the bug to Kat, who is already working on similar issues. However, 
DHTML problems still do exist.
Assignee: nitot → momoi
Status: ASSIGNED → NEW
I'm not seeing any dhtml on the site

Comment 13

18 years ago
removing myself from the cc list
marking fixed, no dhtml
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED

Comment 15

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 16

16 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.