URL list drop-down menu becomes huge, blank, and unclosable

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 88073
17 years ago
10 years ago

People

(Reporter: John A. Turner, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; IRIX64 IP30; en-US; rv:0.9.2+) Gecko/20010709
BuildID:    2001070921

sometimes, when clicking on the down arrow to the right of the URL
entry box to open the URL list menu, it becomes large, empty, and
embedded in the Navigation Toolbar itself - also, since it extends off
the right of the frame, it becomes impossible to close - have to close
that browser window


Reproducible: Always
Steps to Reproduce:
just click on the down arrow to the right of the URL
entry box to open the URL list menu

Actual Results:  see attached screenshot

Expected Results:  obvious
(Reporter)

Comment 1

17 years ago
Created attachment 42068 [details]
screenshot of problem
Marking as duplicate. Reporter: try a more recent build.

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
thanks - I did search the list of URL bar bugs, but somehow missed that report

unfortunately, I've been unable to successfully build on Irix, and don't have time
to try again right now - 2001070921 is the most recent of the nightly builds for
Irix, but I'll keep my eye out for new ones

btw, are nightly builds built with optimization?
> btw, are nightly builds built with optimization?

I'm not certain. Your best would be to ask around in #mozillazine (or #mozilla)
on irc.mozilla.org.

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
yes they're optimized builds w/ debug symbols stripped (talkback allows the 
crash report to be correlated against the symbols so we still have the data 
while you get smaller builds)
URL: N/A
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.