Composer lacks ability to create forms

VERIFIED DUPLICATE of bug 45495

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 45495
18 years ago
17 years ago

People

(Reporter: thomas.swan, Assigned: cmanske)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Manually inserting a <form>,<input>,or <select> tag does the trick, but there's
no method for creating forms in Composer.

Form elements missing from Insert dialog?

Comment 1

18 years ago
*** Bug 90544 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
.
Assignee: mpt → beppe
Component: User Interface Design → Editor
QA Contact: zach → sujay
(Assignee)

Comment 3

18 years ago
This definitely needs to be done in the next version!
Assignee: beppe → cmanske

Comment 4

18 years ago


*** This bug has been marked as a duplicate of 45495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.