If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot paste text into some forms

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
4 years ago
a year ago

People

(Reporter: Dan, Unassigned)

Tracking

24 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:24.0) Gecko/24.0 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130812172216

Steps to reproduce:

Open a form like this one (Mozilla "Enter A Bug" page.
Copy some short text.
Put the cursor in a field ("What Did You Do?")
Long-press the text area/field.
Tap "Paste".


Actual results:

Nothing.


Expected results:

Text is inserted into the form field.
Works for me on Nightly (08/15) using my LG Nexus 4 (Android 4.3).

Can you try out Nightly for Android and report back if that works out for you? (http://nightly.mozilla.org). Also, which device and Android OS are you testing with?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

4 years ago
It turns out it was an OS problem, not a Firefox problem. Upgrading Android (from a highly unofficial build) fixed it. Thanks!
You need to log in before you can comment on or make changes to this bug.