In your docs, this should be changed because the W3C docs changed rdf:instanceOf
to be rdf:type
4-September-1998: instanceOf -> type
Also, I would note that containers are essentialy a subtype of resources, and
replace "A" with something descriptive yet generic. Maybe
( instance of )
( a Container )
because it's a rdfs:Container? I dunno, I understand RDF better after reading
the schema, so maybe it would be good to hint at what is there.
In my opinion, the W3C RDF docs don't do it right either, as they just have a
Oh, and you may want to consider representing B, C , D with ... because it makes
more sense as used in the templates as well.
Sure. I'll have to find the tool that I used to draw those picture, I guess.
depends on bug 15006: stop using rdf:instanceOf internally
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1
(you can query for this string to delete spam or retrieve the list of bugs I've
tever is not RDF QA anymore
waterson left the building