Cannot insert an image in Composer that does NOT end by ".gif", ".jpg" ...

VERIFIED DUPLICATE of bug 90229

Status

()

--
major
VERIFIED DUPLICATE of bug 90229
18 years ago
17 years ago

People

(Reporter: jean-noel, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

It is not possible to edit a page in composer and insert an image which URL does
not end the "usual" extensions (.gif, .jpg, ...)

For example, I tried to create a page that uses a servlet to generate an image
and as the URL does not end by the "usual extensions", it is not possible to
press the "OK" button as it is disabled.

Adding ".gif" at the end of the URL fixes the problem.

Example URL:
http://stockcharts.com/def/servlet/SharpChartv05.ServletDriver?chart=amd,uu[w,a]daclyimy[pb50!b200!d20,2][vc60][iut!ub14!la12,26,9!lc20]


Reproducible: Always
Steps to Reproduce:
1.New Blank Page
2.Insert Image
3.URL=
http://stockcharts.com/def/servlet/SharpChartv05.ServletDriver?chart=amd,uu[w,a]daclyimy[pb50!b200!d20,2][vc60][iut!ub14!la12,26,9!lc20]
====> Impossible to select "OK"

Actual Results:  ====> Impossible to select "OK"

Expected Results:  It should be possible to have any URL for the image,
especially with an image with a URL in HTTP. You may want to have a "file://"
URL behave differently, but for http://, https://, for sure it must be possible

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 90229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.