"File Upload" form input type not rendered properly with CSS

RESOLVED DUPLICATE of bug 52500

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 52500
17 years ago
17 years ago

People

(Reporter: Justin Mecham, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The file upload input type (input type="file") does not render CSS properly. It 
renders both the CSS and the normal form appearance, creating a very unsightly 
form element. I've noticed this for a few weeks now, although my most recent 
build is 2001071104.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.