If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

nsScriptNameSpaceManager doesn't implement removing a name from the hash

RESOLVED DUPLICATE of bug 600460

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 600460
4 years ago
4 years ago

People

(Reporter: emk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
It doesn't even observe NS_XPCOM_CATEGORY_ENTRY_REMOVED_OBSERVER_ID.
(Reporter)

Comment 1

4 years ago
Oh, I found a comment explaining an existing bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600460
You need to log in before you can comment on or make changes to this bug.