Firefox contains a virus and was deleted

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: ChaserX, Unassigned)

Tracking

23 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

Attempted to download Firefox from the following links:
https://download-installer.cdn.mozilla.net/pub/mozilla.org/firefox/releases/23.0/win32/en-US/Firefox%20Setup%20Stub%2023.0.exe 

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-26.0a1.en-US.win32.installer.exe 

https://download-installer.cdn.mozilla.net/pub/mozilla.org/firefox/releases/23.0/win32/en-US/Firefox%20Setup%20Stub%2023.0.exe 

http://install.optimuminstaller.com/o/slice_firefox/Mozilla_FireFox_Setup.exe?subid=slice_firefoxADV&filedescription=Mozilla%20FireFox%20Setup&adprovider=slice& 


Actual results:

I was unable to download firefox. I dialog box, popped up from IE saying that the file **** contains a virus and was deleted.


Expected results:

It should have downloaded firefox so that I could install it.

Comment 1

5 years ago
It may be due to your Antivirus, Firewall options. Could you please take a look?

Updated

5 years ago
Flags: needinfo?(advanceone)
I'm pretty sure that this was a false positive from the av software
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(advanceone)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.