Closed Bug 906302 Opened 6 years ago Closed Last year

Option "let me choose whether to install updates" should show more persistent that an update is available

Categories

(Toolkit :: Application Update, enhancement)

22 Branch
x86_64
Windows 7
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 893505

People

(Reporter: bigstijn, Unassigned)

Details

When the option "let me choose whether to install updates" is marked, it would be useful to show more persistent that an update is available.

This is now shown by a pop-up, but this isn't useful in these user cases:
- hibernating OS, and so, not restarting firefox so often
- unattend pc

How to show clearly that an update is available, while the user didn't choose deliberatly to ignore an update ?
Component: Microsummaries → General
Severity: normal → enhancement
Component: General → Application Update
Product: Firefox → Toolkit
If I understand the report correctly, we implemented this in bug 893505, which replaced the popup with a menu button badge and an alert at the top of the menu itself, followed by a doorhanger after a longer delay.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.