Terrible font rendering in Firefox

RESOLVED DUPLICATE of bug 812695

Status

()

defect
RESOLVED DUPLICATE of bug 812695
6 years ago
6 years ago

People

(Reporter: bugzzilla, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Load any web page.


Actual results:

Some sections of the text are rendered horribly, while other sections are normal. It's not a driver or monitor issue, because it happens only in the FF content window, not in any other application. It happens for system fonts and webfonts. Sometimes it's corrected when scrolling the bad section out of the viewport and back in, but new text is also often rendered incorrectly.

This started in FF 22, continues in FF 23.
Do you have an ATI/AMD graphics card? If so, I think it's bug 812695, but please re-open if you disagree.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812695
You need to log in before you can comment on or make changes to this bug.