If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Left/Right key arrow does not respond in a particular (common) situation

VERIFIED DUPLICATE of bug 88164

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 88164
16 years ago
9 years ago

People

(Reporter: Roberto Sebastiano, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010701
BuildID:    2001070116

The right/left arrow key does simply not respond in some situations.

Reproducible: Always
Steps to Reproduce:
1. Click New Msg
2. In the body field, write:
 - a first line long 30 letters
 - a second line long 20 letters
 - a third line shorter than the others.
3. move the cursor at the beginning of the first line. 
   Press the End key. Press the Down Arrow key.
N.B.
I've just experienced the same problem on mozilla browser <textarea> (the ones
in the bug-report-helper).

Actual Results:  The right/left arrow doesn't respond anymore.

Expected Results:  the key should work as normal (move left and go at the
beginning of the  next line)

In using an italian keyb, and ISO 8859-15 charset.
$LANG setted to it_IT

Comment 1

16 years ago
This is known already

*** This bug has been marked as a duplicate of 88164 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verf.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.