Don't display already read Message-ID's in news

VERIFIED DUPLICATE of bug 43278

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 43278
17 years ago
10 years ago

People

(Reporter: Eric Vaandering (no email), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

17 years ago
Every other newsreader I've used prevents the user from reading cross-posted
messages more than once, at least within a session, by presumably keeping a list
of the read message IDs. 

Mozilla doesn't do this. If a message is cross-posted to n.p.m.general and
n.p.m.mailnews, I can read the message in 'general' go over to mailnews and find
it waiting for me there too. 

This can get to be a major pain.
this is a dup.
Whiteboard: dupme
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 43278 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.