[B2G][Helix][sms][zhaotao]multiple new sms notifications will be all acknowledged when one new sms is read

RESOLVED DUPLICATE of bug 890440

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 890440
5 years ago
5 years ago

People

(Reporter: lecky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; aff-kingsoft-ciba; Zune 4.7)

Steps to reproduce:

1.use an android phone to send multiple sms to ffos phone
2.pull down the status bar,and tap to view one of the new sms


Actual results:

after step 2,all the new sms notifications will be acknowledged


Expected results:

Reasonally,the sms that the user reads should be acknowledged,other sms notifications should remain
(Reporter)

Updated

5 years ago
Component: General → Gaia::SMS
(Reporter)

Updated

5 years ago
blocking-b2g: --- → hd?
This is known and will be done hopefully for 1.2, and otherwise in 1.3.

We know it's a serious issue but we just don't have the necessary tools (aka API) to do this correctly in 1.1, sorry !
Status: UNCONFIRMED → RESOLVED
blocking-b2g: hd? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890440
You need to log in before you can comment on or make changes to this bug.