Location bar doesn't auto-complete

RESOLVED DUPLICATE of bug 807803

Status

defect
RESOLVED DUPLICATE of bug 807803
6 years ago
5 years ago

People

(Reporter: cwiiis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
It'd be handy if the location bar auto-completed in the same way as desktop, i.e. it inserted the rest of the url, highlighted.

Updated

6 years ago
Whiteboard: [preview-triage]
Summary: Location bar doesn't auto-complete → Defect - Location bar doesn't auto-complete
Whiteboard: [preview-triage] → [preview-triage] feature=defect c=tbd u=tbd p=0
Blocks: metrov2defect&change
No longer blocks: metrov1backlog

Updated

6 years ago
Whiteboard: [preview-triage] feature=defect c=tbd u=tbd p=0 → [fx27-triage] feature=defect c=tbd u=tbd p=0

Updated

6 years ago
Component: General → App Bar
No longer blocks: metrov2defect&change
Summary: Defect - Location bar doesn't auto-complete → Location bar doesn't auto-complete
Whiteboard: [fx27-triage] feature=defect c=tbd u=tbd p=0 → [defect] p=0

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807803
No longer blocks: metrobacklog
Whiteboard: [defect] p=0
You need to log in before you can comment on or make changes to this bug.