If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][Leo][Browser][youtube] The transition from landscape to potrait mode is not smooth while playing a youtube video on fullscreen

RESOLVED DUPLICATE of bug 890794

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 890794
4 years ago
4 years ago

People

(Reporter: Shilpa Suresh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sprintready)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 792978 [details]
Video of youtube issue

Description:
Play a youtube video on fullscreen, and when the device is turned from landscape to potrait mode,user sees the main youtube page for few seconds and then the respctive video in potrait mode i.e the transition from landscape mode to potrait mode is not smooth

Repro Steps:
1) Updated Leo v1.1 to Build ID: 20130820041204
2) Tap on Browser and open youtube.com
3) Play a video on youtube.com in fulscreen
4) Turn the device from potrait to landscape and then to potrait mode, observe the transition of the video is not smooth.

Actual:
The transition from landscape to potrait mode is not smooth while playing a youtube video on fullscreen

Expected:
The transition from landscape to potrait mode is smooth while playing a youtube video on fullscreen


Environmental Variables
Build ID: 20130820041204
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/bc2c6813842e
Gaia: 849cee8a3ee5a2a6f4e39183549d36c3acc05f2f
Platform Version: 18.1
RIL Version: 01.01.00.019.197 

Notes:
Repro frequency: 100%, 
See attached: screenshot, video clip
Whiteboard: sprintready

Comment 1

4 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/55927072
I see this same behavior on Buri using:

Gaia   8ccb741b6adcfe9a78b842c17e5874242c0f8b86
SourceStamp b9029b1de410
BuildID 20130913040201
Version 26.0a1

The video eventually goes full screen, but the transition is pretty ugly.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890794

Updated

4 years ago
blocking-b2g: --- → koi?

Updated

4 years ago
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.