remove work around for #78429 in mailWidgets.xml

RESOLVED DUPLICATE of bug 227013

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 227013
17 years ago
14 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

here's the work around:

            // to work around bug #78429, set and reset the selectedItem
            var item = menulist.selectedItem;
            menulist.selectedItem = null;
            menulist.selectedItem = item;

I shouldn't have to do that, but with out that the status and priority pickers 
come up blank.

I think their values (and selectedItem) is getting set before the menulist is 
fully created, but I haven't figured out a way around that yet.

Updated

17 years ago
QA Contact: esther → laurel

Comment 1

16 years ago
Sounds like bug 63370.

Comment 2

15 years ago
Gonna dupe this against 227013 because the patch in that bug removes the work
around. 

*** This bug has been marked as a duplicate of 227013 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.