flash videos are sometimes only partly visible (first quart of the video)

RESOLVED DUPLICATE of bug 903296

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 903296
5 years ago
5 years ago

People

(Reporter: schwientek, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Surfing a little, then watching an flash video. After a firefox restart, the bug disappears, videos appear normal

I should say:
I use firefox on MaxOs 10.8.4, flash 11.8.800.95. The problem is new, I think the bug appears with firefox 23 


Actual results:

Only 1/4 of the video is shown (upper left quart). No control is visible. Can start the video by clicking on it


Expected results:

Video should be visible at all, the controls on the bottom should be visible.

Comment 1

5 years ago
maybe duplication of Bug 903296
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903296
You need to log in before you can comment on or make changes to this bug.