[Everything.me] Search text field box needs to be restyled

RESOLVED DUPLICATE of bug 925970

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 925970
5 years ago
4 years ago

People

(Reporter: amylee, Unassigned)

Tracking

unspecified
All
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: sverd vsd, HD)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 793488 [details]
Search - Textfield-Box.png

Hi, 

I noticed that the search text field box in Everything.me isn't styled the same as the other text field boxes in the device. I've attached a screenshot of the current screen and a sample of what it should look like. 

Thanks

Updated

5 years ago
Assignee: pivanov → nobody
status-b2g-v1.1hd: ? → ---
Whiteboard: helix vsd → sverd vsd

Updated

5 years ago
Whiteboard: sverd vsd → sverd vsd, HD
Eric, I think you are suggesting this is for v1.2 with sverd vsd?
blocking-b2g: hd? → koi?
yes, so if it's for 1.2 should I flag as koi?
Yup. Leave it on koi? for 1.2 nomination :)
Not a blocker, just land it once it is fixed.
blocking-b2g: koi? → -

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925970
You need to log in before you can comment on or make changes to this bug.