[B2G][Buri][1.2][System][Update] Buri unable to OTA to build 20130821050136

RESOLVED DUPLICATE of bug 907444

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 907444
4 years ago
4 years ago

People

(Reporter: Allen Maxwell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 793532 [details]
LogCat of issue

Repro Steps:
1) Updated Buri to Build ID: 20130820040204
2) Select Settings/Device information/More information/Check now
3) In the notifications window select System update

Actual:
Device will download update but will abort while uncompromising

Expected:
Device is able to download, uncompress, and prompt user to install update.

Environmental Variables
Buri v1.2 Mozilla RIL
Build ID: 20130820040204
Gecko: http://hg.mozilla.org/mozilla-central/rev/bb025b6949e8
Gaia: 7249b5d61b955c23efe9e18f80f0da2e78d827eb
Platform Version: 26.0a1

Notes:
Repro frequency: 100%
UndateLog.txt

Updated

4 years ago
No longer blocks: 884399
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907444
Hey Dave, Since you are looking at 907444 could you also look at this bug?
Flags: needinfo?(dhylands)
This bug appears to be a duplicate of 907444 (the log shows the same error status)
Flags: needinfo?(dhylands)
You need to log in before you can comment on or make changes to this bug.